Ticket #793 (closed ebuild-defect: upstream)

Opened 11 years ago

Last modified 11 years ago

paludis doesn't error when installing eslect-news while eselect-1.2.1 is installed

Reported by: mirdan Owned by:
Priority: MinorRelease Milestone:
Component: clients/paludis Version: 0.40.0
Keywords: Cc: roehner@…
Blocked By: Blocking:
Distribution: Gentoo

Description

I have app-admin/eselect-1.2.1 installed. When i install eselect-news, paludis doen't stop me (i'm just getting a warning). When i deinstall eselect-news later, paludis errors when trying to build itself, because of missing /usr/share/eselect/modules/news.eselect

warning on installing eselect-news:  http://dpaste.com/92663/ fail of paludis:  http://dpaste.com/92663/

Change History

comment:1 Changed 11 years ago by mirdan

The link of the warning is:  http://dpaste.com/92666/ (thx to SuperHeron?)

comment:2 Changed 11 years ago by ciaranm

  • Status changed from new to closed
  • Type changed from defect to ebuild-defect
  • Resolution set to upstream

Not a bug. eselect-news doesn't block newer eselect, so Paludis shouldn't warn. Blockers must be two-way to be effective.

Note: See TracTickets for help on using tickets.