Ticket #770 (closed defect: fixed)

Opened 11 years ago

Last modified 11 years ago

Paludis dosn't support the ~* token in the package.keywords.

Reported by: hrajchert@… Owned by:
Priority: Sometime Milestone:
Component: clients/paludis Version: 0.36.1
Keywords: Cc:
Blocked By: Blocking:
Distribution: Gentoo

Description

According to portage documentation if i unmaks by keyword with the ~* token, the package should be visible if it is in testing on any architecture.

Ive tried with the package ati-drivers with this line in the package.keyword x11-drivers/ati-drivers ~* emerge tried to upgrade, paludis tried to downgrade. Then i change it to x11-drivers/ati-drivers

They both tried to upgrade

Change History

comment:1 Changed 11 years ago by ciaranm

  • Status changed from new to closed
  • Resolution set to fixed

a7acb0d

Note: See TracTickets for help on using tickets.