Ticket #752 (closed defect: fixed)

Opened 11 years ago

Last modified 11 years ago

reconcilio misses broken openoffice

Reported by: mirdan Owned by: dleverton
Priority: Sometime Milestone:
Component: clients/reconcilio Version: 0.36.0
Keywords: Cc:
Blocked By: Blocking:
Distribution: Gentoo

Description

The emul-linux-x86-soundlibs thing has nothing to do with the problem, but you should compare the reconcilio output to the revdep-rebuild output.

$ sudo reconcilio -p Searching for broken packages...

Broken packages:

  • app-emulation/emul-linux-x86-soundlibs-20080418:0::installed

/usr/kde/3.5/lib32/libqtmcop.so.1.0.0 (requires libqt-mt.so.3)

Building dependency list...

These packages will be installed:

  • app-emulation/emul-linux-x86-soundlibs [R 20080418] <target>

Reasons: app-emulation/emul-linux-x86-medialibs-20071114:0::installed, app-emulation/emul-linux-x86-sdl-20080316:0::installed alsa arts -esd build_options: -optional_tests

Total: 1 package (1 rebuild)

Checking for possible errors......

  • No unread news items found

revdep-rebuild gives me:  http://dpaste.com/37690/

In my opinion, this shouldn't be. If you need some more infos such aus paludis -I, let me know. Since I absolutely need openoffice, im rebuilding it right now so I can't reproduce. mirdan

Change History

comment:1 Changed 11 years ago by dleverton

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.