Ticket #747 (closed defect: worksforme)

Opened 11 years ago

Last modified 11 years ago

paludis --uninstall --with-unused-dependencies --with-dependencies ConsoleKit -p hangs

Reported by: pioto Owned by:
Priority: Sometime Milestone:
Component: clients/paludis Version: scm
Keywords: Cc:
Blocked By: Blocking: 731
Distribution: Exherbo

Description

Seems to be in some sorta infinite loop.

Attached is the last repetition of the strace output.

Attachments

paludis-strace.txt Download (12.3 KB) - added by pioto 11 years ago.
paludis-bt.txt Download (5.4 KB) - added by pioto 11 years ago.

Change History

Changed 11 years ago by pioto

Changed 11 years ago by pioto

comment:1 Changed 11 years ago by ciaranm

  • Blocking set to 731

comment:2 Changed 11 years ago by ciaranm

  • Status changed from new to closed
  • Resolution set to worksforme

Can't reproduce this one.

Note: See TracTickets for help on using tickets.