Ticket #486 (closed defect: fixed)

Opened 12 years ago

Last modified 9 years ago

Directories in pbin tarballs are setuid

Reported by: dleverton Owned by: ciaranm
Priority: Sometime Milestone: pbin support
Component: repositories/e Version: scm
Keywords: Cc:
Blocked By: Blocking:
Distribution: Gentoo

Description

Confirmed using SKIP_FUNCTIONS=tidyup that they were not setuid in ${D} (conversely, they were setgid paludisbuild due to the permissions on /var/tmp/paludis, but not setgid in the tarball).

Change History

comment:1 Changed 9 years ago by ciaranm

  • Distribution set to Gentoo

Can you see whether this is still broken with TarMerger? please?

comment:2 Changed 9 years ago by ciaranm

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.