Timeline


and

11/09/10:

11:30 Ticket #1037 (implement cave digest) created by kimrhh
we have appareo but need a similar feature in cave
09:10 Ticket #1036 (export_exlib_phases should error if the stated phases aren't there) created by greenrd
I had a typo in my magit.exlib: […] instead of […] I didn't …
08:30 Ticket #1035 (Cannot provide legal ordering for kde installation) closed by greenrd
invalid: I disabled the webkit option for now so I could get past this, but you're …
07:48 Ticket #1035 (Cannot provide legal ordering for kde installation) created by greenrd
cave resolve QtCurve?-KDE4 complains: […]

11/08/10:

16:05 Ticket #1033 (add --sync-suffic) closed by ciaranm
fixed

11/06/10:

20:58 Ticket #1034 (figure out flushing) created by ciaranm
flushing is weird for output managers.
20:55 Ticket #1033 (add --sync-suffic) created by pipping
[…]

11/05/10:

08:14 Ticket #1032 (Graveyard repository) created by kimrhh
Needed information: …

11/03/10:

20:12 Ticket #1006 (Multiple deps on the same package:slot where one dep requires unmasking ...) closed by ciaranm
fixed: Let's see what breaks horribly with this…

11/01/10:

21:55 Ticket #1005 (Cave - reason for reconfiguration isn't clear) closed by ciaranm
fixed

10/31/10:

17:46 Ticket #957 (resolve foo[=1] shouldn't bitch about target being not the best version) closed by ciaranm
fixed
15:12 Ticket #995 (in chroot - allow to specify build installation dir) closed by ciaranm
fixed: I've probably missed some places... But system_root in specpath.conf might …
03:04 Ticket #1021 (Make eclectic use cave) closed by pipping
fixed: Done in …

10/30/10:

21:09 Ticket #1031 (Paludis doesn't preserve extended attributes on install) closed by ciaranm
invalid: Then your filesystem is dropping those caps later on. Having said that, …
21:00 Ticket #1031 (Paludis doesn't preserve extended attributes on install) reopened by nwmcsween
shadow-4.1.4.2-r1.exheres-0 […] On build before install […] On …
20:45 Ticket #1031 (Paludis doesn't preserve extended attributes on install) closed by ciaranm
invalid: Yes it does, if both filesystems support them and if the attributes used …
20:44 Ticket #1031 (Paludis doesn't preserve extended attributes on install) created by nwmcsween
On install ($IMAGE -> $ROOT) paludis doesn't copy extended attributes.
11:20 Ticket #1030 (cave resets modification times when installing) closed by ciaranm
upstream: This is EAPI dependent, as PMS requires. If emacs needs mtime …

10/29/10:

22:23 Ticket #1030 (cave resets modification times when installing) created by cjm
When "cave resolve -x" moves files from /var/tmp/paludis/*/image/ to /, it …
18:38 Ticket #1027 (cave has-version and best-version) closed by ciaranm
fixed
14:12 Ticket #1028 (cave show option grouping uses same label for all sections) closed by ciaranm
fixed
13:36 Ticket #1029 (alternating triggers for to Update and Downgrade) closed by ciaranm
wontfix: cave resolve handles this properly. We won't be backporting resolver …
08:58 Ticket #1029 (alternating triggers for to Update and Downgrade) created by fkater
When libdrm has ~amd64 in keywords.conf, then paludis -[p]i world triggers …
08:00 Ticket #1028 (cave show option grouping uses same label for all sections) created by filko_
So we get: […]
07:36 Ticket #1027 (cave has-version and best-version) created by zlin
The eselect and eclectic package-manager lib use paludis --has-version and …

10/27/10:

21:35 Ticket #1026 (cave doesn't want to use new VIDEO_CARDS values) closed by Lisa
fixed: Sorry, just when I hit create ticket I remembered that those values are in …
21:33 Ticket #1026 (cave doesn't want to use new VIDEO_CARDS values) created by Lisa
Hi, I'm reinstalling gentoo from a running one via chroot (on a amd64 …

10/25/10:

06:55 Ticket #1019 (missing ebuild blocks -i world (and no hints why)) closed by ciaranm
fixed: Ok, your issue is that your world file ({{{paludis -q …

10/24/10:

20:50 Ticket #1025 (Make module-rebuild use cave) created by dleverton
20:27 Ticket #1024 (Make haskell-updater use cave) created by filko_
20:26 Ticket #1023 (Make perl-cleaner use cave) created by filko_
19:58 Ticket #1022 (Make python-updater use cave) created by ciaranm
19:58 Ticket #1021 (Make eclectic use cave) created by ciaranm
19:58 Ticket #1020 (Make eselect use cave) created by ciaranm
19:28 Ticket #1019 (missing ebuild blocks -i world (and no hints why)) created by fkater
For a long time paludis -pi world wants me to install …
15:10 Ticket #1018 (build_options: reinstall_frequency for scm things) created by ciaranm

10/23/10:

16:55 Ticket #1003 ("cave resolve konqueror:4.5::gentoo" gets package order wrong) closed by ciaranm
fixed
13:44 Ticket #1008 (cave-resolve useflag rdepend problem) closed by ciaranm
invalid: This is caused by you still having virtual/httpd-php:5.2 installed.
13:41 Ticket #1016 (cave - add extra output to cave show) closed by ciaranm
fixed
13:41 Ticket #1017 (cave - add more filtering with cave show) closed by ciaranm
fixed

10/22/10:

13:08 Ticket #1017 (cave - add more filtering with cave show) created by dagger
Right now cave show is quite verbose. As suggested it would be good to …
12:28 Ticket #1016 (cave - add extra output to cave show) created by dagger
As discussed on IRC: Currently cave show -k KEYWORDS shows only 2 …

10/21/10:

17:05 Ticket #1015 (cave resolve error for blockers could be improved) created by pioto
[…] It'd be nice to say something like "blocked by …
13:13 Ticket #1014 (Lost packages in repository) closed by MDF
fixed: Thank you... I'm not have categories.conf in my repo... This fix my …

10/20/10:

20:24 Ticket #1014 (Lost packages in repository) created by MDF
I have my repository with installed packages. for example bochs: […] …
11:56 Ticket #1013 (paludis -u --with-dependencies: quite misleading) closed by ciaranm
wontfix: Showing the full list straight away makes the output excessively hard to …
07:18 Ticket #1013 (paludis -u --with-dependencies: quite misleading) created by fkater
If 'paludis -u a_packet' stops because a_packet is still required, it …

10/19/10:

08:34 Ticket #1012 (paludis ruby bindings don't compile with ruby 1.9.2) created by stecrocco
Paludis 0.54.4 doesn't compile if the ruby-bindings use flag is enabled …

10/17/10:

15:43 Ticket #994 (cave - don't be too smart with CHROOTs) closed by ciaranm
fixed: -/n should give you what you're after, I think.
14:10 Ticket #1011 (validation of option names) closed by ciaranm
fixed
13:57 Ticket #997 (cave replacement for paludis --list-sync-protocols) closed by ciaranm
fixed
07:20 Ticket #1011 (validation of option names) created by zlin
If you have this in options.conf: […] paludis should bail with an error …
07:15 Ticket #1010 (triggered exlibs) created by zlin
Suggested syntax: […] src_prepare() in the ebuild will override …

10/16/10:

18:49 Ticket #986 (show blocker description annotations in cave resolve) closed by ciaranm
fixed
10:41 Ticket #1009 (get_environment_variable is broken for EInstalledRepository) closed by ciaranm
fixed: Thanks. The tests for those things are done in the VDBRepository and …
06:11 Ticket #1009 (get_environment_variable is broken for EInstalledRepository) created by chutz
There is no way currently to query environment variables for installed …

10/15/10:

12:17 Ticket #1008 (cave-resolve useflag rdepend problem) created by Pandor
virtual/httpd-php-5.3 depends on: RDEPEND="|| ( …
Note: See TracTimeline for information about the timeline view.