Ticket #61 (closed defect: invalid)

Opened 11 years ago

Last modified 11 years ago

sync deleting repo_name

Reported by: anonymous Owned by: ciaranm
Priority: Sometime Milestone:
Component: core/paludis Version: 0.16.0
Keywords: Cc:
Blocked By: Blocking:
Distribution:

Description

The sync of a tar+http file which doesn't contain a repo_name file deletes it each time : for example : openoffice-geki overlay :  http://geki.ath.cx/OOo/openoffice.tar.bz2

each time I sync it I have to recreate a profile/repo_name : paludis does this : deleting profiles/repo_name deleting profiles/

Change History

comment:1 Changed 11 years ago by ciaranm

  • Status changed from new to closed
  • Resolution set to invalid

Not a bug. Part of the point of a sync is that it nukes any local changes.

Note: See TracTickets for help on using tickets.