Ticket #167 (closed defect: wontfix)

Opened 11 years ago

Last modified 9 years ago

eselect repo broken, update of templates needed

Reported by: zxy_64 Owned by: spb
Priority: Sometime Milestone:
Component: clients/paludis Version: 0.22.1
Keywords: Cc:
Blocked By: Blocking:
Distribution: Gentoo

Description (last modified by ciaranm) (diff)

  1. eselect repo is broken.

Doing

eselect repo install vmware-overlay

creates /etc/paludis/repositories/vmware-overlay.conf that looks like a html file that includes

....
<title>/repo-templates/vmware-overlay.templ - Paludis - Trac</title>
....
  1. repo-templates (gentoo, paludis-overlay, vmware-overlay) in  http://paludis.pioto.org/trac/browser/repo-templates still use format=portage instead of format=ebuild.

Change History

comment:1 Changed 11 years ago by ciaranm

  • Owner changed from ciaranm to spb

comment:2 Changed 9 years ago by ciaranm

  • Status changed from new to closed
  • Distribution set to Gentoo
  • Resolution set to wontfix
  • Description modified (diff)

we use playman now

Note: See TracTickets for help on using tickets.