Ticket #1273 (new defect)

Opened 4 years ago

Last modified 4 years ago

New ebuild may displace current ebuild, even if conditions is only for current ebuild

Reported by: Vasilisa Owned by:
Priority: MajorRelease Milestone: cave Basic Functionality
Component: clients/cave Version: 1.2.0
Keywords: Cc:
Blocked By: Blocking:
Distribution: Gentoo

Description

ebuild dev-ruby/rack-1.5.2 see RDEPEND (comment before is goto bad (incorrect)) , after masking this ebuild - fully ok.

Attachments

error Download (5.4 KB) - added by Vasilisa 4 years ago.
cmd, log, ebuild

Change History

Changed 4 years ago by Vasilisa

cmd, log, ebuild

comment:1 Changed 4 years ago by ciaranm

What do you think is wrong with the resolution?

Note: See TracTickets for help on using tickets.