Ticket #1061 (closed enhancement: fixed)

Opened 8 years ago

Last modified 8 years ago

One binary version per slot

Reported by: dagger Owned by:
Priority: Sometime Milestone:
Component: clients/cave Version: 0.56.0
Keywords: Cc:
Blocked By: Blocking:
Distribution: Gentoo

Description

Please make one version of binary package per slot (same as for ::installed repository). That way when you build lots of packages you won't spam your repo with -r1 -r2 ... - packages you will never use.

You can make that optional with --one-version or whatever suits you.

Change History

comment:1 Changed 8 years ago by ciaranm

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.